Suljettu

Magento 2 extension problem

Hello, i buy this extension

[login to view URL]

and when i try to install it i have this error

We found conflicting component dependencies. Hide detail

Command "update" failed: Loading composer repositories with package information

Updating dependencies (including require-dev)

Your requirements could not be resolved to an installable set of packages.

Problem 1

- Installation request for magento/product-community-edition 2.2.3 -> satisfiable by magento/product-community-edition[2.2.3].

- daemon/language-it_it 1.0.2 requires magento/framework 100.* -> satisfiable by magento/framework[100.0.2, 100.0.3, 100.0.4, 100.0.5, 100.0.6, 100.0.7, 100.0.8, 100.0.9, 100.1.0, 100.0.10, 100.0.11, 100.1.1, 100.0.12, 100.1.2, 100.1.3, 100.0.13, 100.1.4, 100.0.14, 100.1.5, 100.0.15, 100.1.6, 100.1.7, 100.0.16, 100.0.17, 100.1.8, 100.1.9, 100.0.18, 100.0.19, 100.1.10, 100.1.11, 100.0.20, 100.1.12, 100.1.13].

- Can only install one of: magento/framework[101.0.3, 100.0.2].

- Can only install one of: magento/framework[101.0.3, 100.0.3].

- Can only install one of: magento/framework[101.0.3, 100.0.4].

- Can only install one of: magento/framework[101.0.3, 100.0.5].

- Can only install one of: magento/framework[101.0.3, 100.0.6].

- Can only install one of: magento/framework[101.0.3, 100.0.7].

- Can only install one of: magento/framework[101.0.3, 100.0.8].

- Can only install one of: magento/framework[101.0.3, 100.0.9].

- Can only install one of: magento/framework[101.0.3, 100.1.0].

- Can only install one of: magento/framework[101.0.3, 100.0.10].

- Can only install one of: magento/framework[101.0.3, 100.0.11].

- Can only install one of: magento/framework[101.0.3, 100.1.1].

- Can only install one of: magento/framework[101.0.3, 100.0.12].

- Can only install one of: magento/framework[101.0.3, 100.1.2].

- Can only install one of: magento/framework[101.0.3, 100.1.3].

- Can only install one of: magento/framework[101.0.3, 100.0.13].

- Can only install one of: magento/framework[101.0.3, 100.1.4].

- Can only install one of: magento/framework[101.0.3, 100.0.14].

- Can only install one of: magento/framework[101.0.3, 100.1.5].

- Can only install one of: magento/framework[101.0.3, 100.0.15].

- Can only install one of: magento/framework[101.0.3, 100.1.6].

- Can only install one of: magento/framework[101.0.3, 100.1.7].

- Can only install one of: magento/framework[101.0.3, 100.0.16].

- Can only install one of: magento/framework[101.0.3, 100.0.17].

- Can only install one of: magento/framework[101.0.3, 100.1.8].

- Can only install one of: magento/framework[101.0.3, 100.1.9].

- Can only install one of: magento/framework[101.0.3, 100.0.18].

- Can only install one of: magento/framework[101.0.3, 100.0.19].

- Can only install one of: magento/framework[101.0.3, 100.1.10].

- Can only install one of: magento/framework[101.0.3, 100.1.11].

- Can only install one of: magento/framework[101.0.3, 100.0.20].

- Can only install one of: magento/framework[101.0.3, 100.1.12].

- Can only install one of: magento/framework[100.1.13, 101.0.3].

- magento/product-community-edition 2.2.3 requires magento/framework 101.0.3 -> satisfiable by magento/framework[101.0.3].

- Installation request for daemon/language-it_it 1.0.2 -> satisfiable by daemon/language-it_it[1.0.2].

how can i solve?

Tnx

R.

Taidot: eCommerce, Javascript, Magento, MySQL, PHP

Näytä lisää: magento issues, magento 2 frontend not working, magento 2 common issues, is magento 2 stable, magento 2 update is already in progress, magento 2 issues, magento 2 bug, magento 2 install extension, 3rd party extension add in Magento 2.0, magento 2 extension, magento 2 dev docs, freelancer with magento 2, freelancer magento 2 custom theme, freelancer magento 2, freelancer job magento 2

Tietoa työnantajasta:
( 34 arvostelua ) p borromeo, Italy

Projektin tunnus: #17162475

17 freelanceria on tarjonnut keskimäärin %project_bid_stats_avg_sub_26% %project_currencyDetails_sign_sub_27% tähän työhön

zyeloncomputech

Hi sir, Thank you for giving opportunity for biding... we have gone through your requirements and we can do fix your magento 2 extension problem according to your exact requirements. Please Before Awarding th Lisää

€100 EUR 2 päivässä
(201 arvostelua)
7.0
magento2expert

Hello, >> I will help you with Magento 2 extension >> Installation request for magento/product-community-edition 2.2.3 -> satisfiable by magento/product-community-edition[2.2.3]. >> I will solve out magento2 Lisää

€250 EUR 2 päivässä
(117 arvostelua)
7.2
€23 EUR 1 päivässä
(80 arvostelua)
6.8
crystalhitesh

Dear Client, I am expert self-motivated and hardworking Magento developer having 8+ year experienced for both versions: 1.9 & 2.0. > Magento: 1.9 to 2.0. X > Commerce portal > Customization, template, API, Lisää

€25 EUR 1 päivässä
(66 arvostelua)
5.4
skchybd

Hi, About your project: I can install the extension. Please see my profile, magento is in my top skills. I also work alone. About my magento knowledge and experience (please read if you need): I have 8 years expe Lisää

€24 EUR 3 päivässä
(61 arvostelua)
5.3
bullslogix

Hello , Hope you are doing great . i understood your problem with the magento extension . Will solve this in few minutes , Please come to discussion to start now . thanks Brainium. https://www.brainiuminfotech.c Lisää

€23 EUR 1 päivässä
(27 arvostelua)
5.9
Mangal01

i have 6+ years experience in magento. I work on all the versions of Magento and currently updated myself with Magento 2.2.3 experience. I primarily work on web-development using MagentoCE and Magento EE. Other Lisää

€100 EUR 1 päivässä
(40 arvostelua)
4.8
hawkscodes

Hi, I have seen the error which you are getting while installation. I understood the issue and will fix it as per your guidance. Regards Karuna

€50 EUR 1 päivässä
(32 arvostelua)
4.7
softhunters

Hey, I've analyzed your requirement and I can manage your project as your website. I have very good experience in Magento website development. I have 10 years of work experience in website development. Please Lisää

€23 EUR 1 päivässä
(10 arvostelua)
4.7
omniscient04

Hello thank you for taking a minute I am a dynamic and outstanding web developer and web designer with 5+years experience. I am more than happy to provide you services in- -PHP -MYSQL -Shopping cart - Magen Lisää

€50 EUR 1 päivässä
(13 arvostelua)
4.6
webin24hrssl

Hi, I am a Magento certified developer and we can fix the issue which this extension is causing. I have worked on more than 50 Magento Projects. Let me showcase some of our Magento work: 1. Eureka Forbes eCommerc Lisää

€50 EUR 1 päivässä
(9 arvostelua)
4.1
bMagento

Hello, I am a magento developer. I will do this for you. I will do my best for you. Thanks, Bhavin

€30 EUR 1 päivässä
(19 arvostelua)
3.3
itcorporates

Hello, I know how to fix this problem If you contact me then definitely resolve given issue asap. Let me know your suitable time to discuss the given problem so that we can proceed further. Check my magento 2 we Lisää

€20 EUR 0 päivässä
(10 arvostelua)
2.9
Nabincool20

Hello sir, i have understand your problem. When did you bought that extension or install it? I need to verify with the extension author (maybe) Let's have a quick chat Thanks,

€23 EUR 1 päivässä
(7 arvostelua)
3.0
parmarhemant

Hi, I'd like to be considered for the project to Fix "Magento 2 extension problem" and i am sure that i can do the project well. Before we proceed ahead with the project discussion i am having few queries seekin Lisää

€30 EUR 1 päivässä
(1 arvostelu)
2.0
rahul0000poo

Hello client. I have 5 year's experience in magento. I have expertise in theme and module development and customization. I have done more than 20 project's based on magento. from last 1 year I am working on magento 2. Lisää

€19 EUR 1 päivässä
(3 arvostelua)
0.3
tadassimkus

Hello, This language pack doesn't support Magento 2.2.3. However I can help you sorting that in other way. Get in touch. Kind Regards, Tadas

€30 EUR 1 päivässä
(0 arvostelua)
0.0