Peruttu

Server Admin Needed - Install Lightspeed Server SSL Cert

Hello,

We need a highly experienced server admin to fix a problem we are having with our SSL certificate on our lightspeed server. Whenever we access a url with an https:// we get the following error in firefox:

This Connection is Untrusted

You have asked Firefox to connect

securely to [url removed, login to view], but we can't confirm that your connection is secure.

We also get a popup window that shows the following:

443 uses an invalid security certificate.

(sec_error_unknown_issuer)

We have an ssl cetificate from go daddy and would like to fix this problem asap.

Let us know how you can fix this problem in a pm.

Taidot: Linux, PHP, Verkkoturva

Näytä lisää: lightspeed ssl, untrusted ssl server certificate firefox, server certificate needed, server ssl certificate untrusted, lightspeed cert firefox, server admin needed install lightspeed server ssl cert, lightspeed server certificate invalid, lightspeed cert, install lightspeed server, lightspeed ssl connection error, lightspeed ssl certificate, firefox connection untrusted, connection is untrusted, window admin, ssl certificate, server security, Server admin, lightspeed, install ssl, Cert, asap linux, admin error, popup firefox, Install SSL Certificate Linux Server, ssl php

About the Employer:
( 130 reviews ) Flossmoor, United States

Projektin tunnus: #524489

1 freelanceria on tarjonnut keskimäärin 200 $ tähän työhön

newonsite

I can get it done in 1-2 hours. Let's talk!

200 $ USD 0 päivässä
(1 arvostelu)
0.0