Peruttu

Get existing Firefox Plugin verified and able to install on Firefox 48

We have an existing firefox plugin that wouldn't install because it's not verified.

Once completing verification, it still won't install, with new reason being it's not compatible with Firefox 48, even though we have the following settings in [login to view URL]

<Description>

<em:minVersion>47.0</em:minVersion>

<em:maxVersion>48.*</em:maxVersion>

</Description>

Need to make plugin install-able on Firefox 48 and all future versions.

Should be simple fix I think, budget is $10

Taidot: Firefox, Javascript

Näytä lisää: i need my teeth fix asap i dont have the money to get them done where can i get help i am a single morther, i need any nice article that i can get lots of signalling words from, i need someone to search for movie names through a website visit the link get the embed code and submit it on my website i need , i need someone to make me a fake shoutcast listener script i have tried different ways but cannot get it if anyone can make a sc, i need a manager how do i get one, wordpress plugin row settings, firefox xml data send plugin, firefox social create custom plugin, easy install surveygizmo plugin wordpress, firefox addon youtube mp3 plugin, install adobe plugin firefox swf, install spanish plugin zen cart, joomla manual install module plugin, cost install drupal plugin, install zen cart onto existing wordpress, firefox addon toolbar extension plugin, install video plugin socialengin, client exec install payment plugin, act11 install email plugin, firefox extensions content type plugin

Tietoa työnantajasta:
( 28 arvostelua ) Toronto, Canada

Projektin tunnus: #11388276