Käynnissä

Flash file needs to be made compatible with Version 10 plug-in

Hi,

I have a SWF file that stopped working when the Flash browser plugin was updated to version 10.

It is an emulation of a book with dragable page turning.

Attached is the original .fla file - I'm not sure if it is in order but all the elements should be in it to make a new SWF that is Version 10 compatible across all browsers.

Attached is the SWF file which works in Flash Player 9 on my Mac so you can see what the end result should be.

Need a quick turnover on this.

Any questions feel free to ask.

Thank you.

Taidot: Adobe Flash

Näytä lisää: questions ask, flash player compatibility, turning, attached mac, mac flash, flash player plugin, book plugin, stopped working, dragable, flash plugin player, player flash plugin, browser compatible, flash compatible mac, plugin flash, mac plugin, plugin browser, need plugin mac, fla player flash, browser plug, mac browser, flash browser, swf flash player, swf player fla, player working, plugin book

About the Employer:
( 8 reviews ) Harrogate, United Kingdom

Projektin tunnus: #431437

Myönnetty käyttäjälle:

m2x2flash

Hi, ready to fix this I need another file. Please check PMB.

30 $ USD 0 päivässä
(47 arvostelua)
4.7